Preskoči na glavni sadržaj Preskoči na pretraživanje Preskoči na glavnu navigaciju
+385 1 409 3500 info@ioffice.hr
PLANET IPv4/IPv6, 24-Port 10/100/1000T + 4-Port 1G/2.5G SFP L2/L4 SNMP Managed Gigabit Ethernet Switch, supports ERPS Ring, Cloud-based CloudNMS, MQTT
PLANET IPv4/IPv6, 24-Port 10/100/1000T + 4-Port 1G/2.5G SFP L2/L4 SNMP Managed Gigabit Ethernet Switch, supports ERPS Ring, Cloud-based CloudNMS, MQTT
PLANET IPv4/IPv6, 24-Port 10/100/1000T + 4-Port 1G/2.5G SFP L2/L4 SNMP Managed Gigabit Ethernet Switch, supports ERPS Ring, Cloud-based CloudNMS, MQTT
Planet Šif. 107033

PLANET IPv4/IPv6, 24-Port 10/100/1000T + 4-Port 1G/2.5G SFP L2/L4 SNMP Managed Gigabit Ethernet Switch, supports ERPS Ring, Cloud-based CloudNMS, MQTT

262,68 €

Cijena s PDV-om · dostava se obračunava u košarici

Cijena 18. 10. 2026.: 262,68 €

Uz plaćanje virmanom (5 % popusta)249,54 €

Na zalihi
Količina proizvoda: Unesite željenu količinu ili pomoću gumba povećajte ili smanjite količinu.

Opis

Hardware Specifications
- Copper Ports: 24× 10/100/1000BASE-T RJ45 auto-MDI/MDI-X ports
- SFP/mini-GBIC Slots: 2× 100/1000BASE-X SFP interfaces, supporting 100/1000Mbps dual mode
- Console: 1× RS232-to-RJ45 serial port (115200, 8, N, 1)
- Reset Button: System factory default
- Switch Architecture: Store-and-Forward
- Switch Fabric: 52Gbps / non-blocking
- Switch Throughput@64 bytes: 38.6Mpps @64 bytes
- MAC Address Table: 8K entries
- Shared Data Buffer: 4.1 megabits
- Flow Control:
* IEEE 802.3x pause frame for full-duplex
* Back pressure for half-duplex
- Jumbo Frame: 9216 bytes
- Reset Button: > 5 sec: Factory default
- LED (System):
* Power (Green)
* 10/100/1000T RJ45 Interfaces (Port 1 to Port 24)
* 1000 LNK / ACT (Green), 10/100 LNK/ACT (Orange)
* 100/1000Mbps SFP Interfaces (Port 25 to Port 26)
* 1000 LNK / ACT (Green), 100 LNK/ACT (Orange)
- Power Requirements: 100~240V AC, 50/60Hz, 0.8A (max.)
- Power Consumption / Dissipation: Max. 14 watts / 47 BTU
- Dimensions (W×D×H): 445×207×45 mm (1U height)
- Weight: 2.1kg
- ESD Protection: Yes
- Enclosure: Metal
Layer 2 Functions
- Port Mirroring:
* TX / RX / Both
* Many-to-1 monitor
- VLAN:
* 802.1Q tagged-based VLAN
* Up to 256 VLAN groups, out of 4094 VLAN IDs
* 802.1ad Q-in-Q tunneling (VLAN stacking)
* Voice VLAN
* Protocol VLAN
* Private VLAN (Protected port)
* GVRP
* Management VLAN
- Link Aggregation:
* IEEE 802.3ad LACP and static trunk
* Supports 8 groups of 8-port trunk
- Spanning Tree Protocol:
* STP, IEEE 802.1D Spanning Tree Protocol
* RSTP, IEEE 802.1w Rapid Spanning Tree Protocol
* MSTP, IEEE 802.1s Multiple Spanning Tree Protocol
* STP BPDU Guard, BPDU Filtering and BPDU Forwarding
- IGMP Snooping:
* IPv4 IGMP (v2 / v3) Snooping
* IGMP Querier
* Up to 256 multicast groups
- MLD Snooping: IPv6 MLD (v1 / v2) snooping, up to 256 multicast groups
- Access Control List:
* IPv4/IPv6 IP-based ACL / MAC-based ACL
* IPv4/IPv6 IP-based ACE / MAC-based ACE
- QoS:
* 8 mapping ID to 8 level priority queues
** Port Number
** 802.1p priority
** DSCP / IP Precedence of IPv4 / IPv6 packets
* Traffic classification based, strict priority and WRR
* Ingress / Egress Rate Limit per port bandwidth control
- Security:
* IEEE 802.1X port-based authentication
* Built-in RADIUS client to co-operate with RADIUS server
* RADIUS / TACACS+ authentication
* IP-MAC port binding
* MAC filtering
* Static MAC address
* DHCP snooping and DHCP Option82
* STP BPDU guard, BPDU filtering and BPDU forwarding
* DoS attack prevention
* ARP inspection
* IP source guard
* Storm control support
** Broadcast / Unknown-Unicast / Unknown-Multicast
Management Functions
- Basic Management Interfaces:
* RJ45 Console / Web browser / Telnet / SNMP v1, v2c, v3
* Firmware upgrade by HTTP / TFTP protocol through Ethernet network
* Configuration upload / download through HTTP / TFTP
* Remote / Local Syslog
* System log
* LLDP protocol
* SNTP
* PLANET Smart Discovery Utility
- Secure Management Interfaces: HTTPs, SNMP v3
- SNMP MIBs:
* RFC 3635 Ethernet-like MIB
* RFC 2863 Interface Group MIB
* RFC 2819 RMON (1, 2, 3, 9)
* RFC 1493 Bridge MIB
Standards Conformance
- Regulation Compliance: FCC Part 15 Class A, CE
- Standards Compliance:
* IEEE 802.3 10BASE-T
* IEEE 802.3u 100BASE-TX / 100BASE-FX
* IEEE 802.3z Gigabit SX/LX
* IEEE 802.3ab Gigabit 1000BASE-T
* IEEE 802.3x Flow Control and Back pressure
* IEEE 802.3ad Port Trunk with LACP
* IEEE 802.1D Spanning Tree protocol
* IEEE 802.1w Rapid Spanning Tree protocol
* IEEE 802.1s Multiple Spanning Tree protocol
* IEEE 802.1p Class of Service
* IEEE 802.1Q VLAN Tagging
* IEEE 802.1x Port Authentication Network Control
* IEEE 802.1ab LLDP
* RFC 768 UDP
* RFC 793 TFTP
* RFC 791 IP
* RFC 792 ICMP
* RFC 2068 HTTP
* RFC 1112 IGMP version 1
* RFC 2236 IGMP version 2
* RFC 3376 IGMP version 3
* RFC 2710 MLD version 1
* RFC 3810 MLD version 2
Environment
- Operating:
* Temperature: 0 - 50 degrees C
* Relative Humidity: 5% - 95% (non-condensing)
- Storage:
* Temperature: -10 - 70 degrees C
* Relative Humidity: 5% - 95% (non-condensing)

Specifikacije

Šifra artikla107033
ProizvođačPlanet
Šifra proizvođačaGS-4210-24T4S
EAN4711605285483
Broj portova28
Brzina portova (Mbps)1000, 2500
QoSDa
VLANDa
Vrsta upravljanjaUpravljivi
Jamstvo24 mjeseca

Možda vas zanima

HPE SWITCH ARUBA INSTANT ON 1830 48G 4SFP
HPE SWITCH ARUBA INSTANT ON 1830 48G 4SFP
Šif. 165459
526,88 €
Cijena 10. 9. 2026.: 526,88 €
Još samo 1 kom.
TP-Link Omada SG2008 8-portni upravljivi mrežni switch, 8× Gigabit RJ45, 1× PoE ulaz, Omada SDN
TP-Link Omada SG2008 8-portni upravljivi mrežni switch, 8× Gigabit RJ45, 1× PoE ulaz, Omada SDN
Šif. 101282
130,95 €
Cijena 10. 9. 2026.: 112,54 €
Na zalihi
Planet Industrial 8-Ports GbE Wall-mount Managed Switch (-40~75 degrees C)
Planet Industrial 8-Ports GbE Wall-mount Managed Switch (-40~75 degrees C)
Šif. 107391
158,00 €
Cijena 10. 9. 2026.: 170,00 €
Još samo 3 kom.
TP-Link 10-Port Gigabit Desktop Switch with 8-Port PoE
TP-Link 10-Port Gigabit Desktop Switch with 8-Port PoE
Šif. 107137
120,83 €
Cijena 10. 9. 2026.: 104,92 €
Na zalihi
PLANET Layer 3 16-Port 10/100/1000X SFP + 8-Port Gigabit TP/SFP+ 4-Port 10G SFP+ Stackable Managed Switch
PLANET Layer 3 16-Port 10/100/1000X SFP + 8-Port Gigabit TP/SFP+ 4-Port 10G SFP+ Stackable Managed Switch
Šif. 113704
854,44 €
Cijena 18. 10. 2026.: 854,43 €
Na zalihi
PLANET Layer 3 24-Port 10/100/1000T + 4-Port 10G SFP+ Managed Ethernet Switch
PLANET Layer 3 24-Port 10/100/1000T + 4-Port 10G SFP+ Managed Ethernet Switch
Šif. 107034
325,50 €
Cijena 18. 10. 2026.: 325,50 €
Na zalihi
TP-Link TL-SG1428PE 28-portni Gigabit Easy Smart PoE+ mrežni switch, 24× PoE+, 2× RJ45, 2× SFP, 250W
TP-Link TL-SG1428PE 28-portni Gigabit Easy Smart PoE+ mrežni switch, 24× PoE+, 2× RJ45, 2× SFP, 250W
Šif. 100769
341,61 €
Cijena 10. 9. 2026.: 309,25 €
Na zalihi
Mercusys MS108 8-portni neupravljivi stolni mrežni switch, 8x RJ45 10/100 Mbps
Mercusys MS108 8-portni neupravljivi stolni mrežni switch, 8x RJ45 10/100 Mbps
Šif. 107017
8,68 €
Cijena 10. 9. 2026.: 7,05 €
Na zalihi
Planet L2 24-port 100 1000X SFP 8-port Shared TP Managed Switch Redundant AC DC Power
Planet L2 24-port 100 1000X SFP 8-port Shared TP Managed Switch Redundant AC DC Power
Šif. 107039
618,00 €
Cijena 10. 9. 2026.: 618,00 €
Još samo 2 kom.
TELTONIKA Switch Industrijski 8 x 1 Gb PoE+, 2 SFP port
TELTONIKA Switch Industrijski 8 x 1 Gb PoE+, 2 SFP port
Šif. 167134
120,44 €
Cijena 10. 9. 2026.: 168,26 €
Još samo 1 kom.
Ubiquiti UniFi USW-24 upravljivi 24-portni Gigabit Layer 2 switch, 2x SFP, 1U
Ubiquiti UniFi USW-24 upravljivi 24-portni Gigabit Layer 2 switch, 2x SFP, 1U
Šif. 100409
375,36 €
Cijena 10. 9. 2026.: 337,43 €
Na zalihi
Kliknite fotografiju za povećanje
PLANET IPv4/IPv6, 24-Port 10/100/1000T + 4-Port 1G/2.5G SFP L2/L4 SNMP Managed Gigabit Ethernet Switch, supports ERPS Ring, Cloud-based CloudNMS, MQTT
PLANET IPv4/IPv6, 24-Port 10/100/1000T + 4-Port 1G/2.5G SFP L2/L4 SNMP Managed Gigabit Ethernet Switch, supports ERPS Ring, Cloud-based CloudNMS, MQTT
PLANET IPv4/IPv6, 24-Port 10/100/1000T + 4-Port 1G/2.5G SFP L2/L4 SNMP Managed Gigabit Ethernet Switch, supports ERPS Ring, Cloud-based CloudNMS, MQTT